Ir al contenido principal

30003: Número inalcanzable o fuera de servicio.

Actualizado hace más de 2 meses

ERROR: 30003


Descripción

El teléfono de destino al que intenta llegar está apagado o no está disponible.

Posibles Causas

  • El teléfono de destino al que intenta llegar está apagado o no está disponible.

  • El dispositivo que está tratando de alcanzar no tiene suficiente señal

  • El dispositivo no puede recibir SMS (por ejemplo, el número de teléfono pertenece a un teléfono fijo)

  • Hay un problema con el operador móvil

Posibles Soluciones

En algunos casos, un error de entrega puede ocurrir una vez debido a un problema transitorio aguas abajo del Conector de Plomo. Para probar si el problema ocurre nuevamente.

Si ve resultados similares, continúe resolviendo problemas con la siguiente lista de verificación:

  • ¿Está encendido el dispositivo de destino?

  • ¿El dispositivo tiene suficiente señal? Si no apaga el dispositivo, espere 30 segundos y luego vuelva a encenderlo.

  • ¿El dispositivo está conectado a la red del operador doméstico? No podemos garantizar la entrega de mensajes en dispositivos que se desplazan fuera de la red.

  • ¿Puede el dispositivo recibir SMS que no sean LC?

  • ¿Puede el dispositivo recibir mensajes de otro número de Conector de Plomo (ID de Remitente no Alfanumérico), o con un cuerpo de un segmento (no-concatenado) más corto?

  • ¿Pueden otros dispositivos que usan el mismo operador móvil recibir sus mensajes?

  • Si puede descartar todos los problemas anteriores, continúe la solución de problemas a continuación.

Mensajes enviados desde códigos largos

Los resultados del Error 30003 repetido en los mensajes no entregados enviados desde códigos largos (números de teléfono regulares) y números Toll-Free podrían deberse al filtrado del operador.

Las reglas para el filtrado de operadores varían en toda la industria, lo que dificulta a veces determinar exactamente por qué se filtra un mensaje. Para obtener más detalles, incluidas las posibles soluciones alternativas, consulte este artículo del Centro de ayuda "How Does Carrier Filtering Work?"

Problemas de error continuo 30003

El equipo de soporte de Lead Connector puede ayudar a investigar qué salió mal al entregar su mensaje. Recopile 3 o más ejemplos de mensajes en sus registros de SMS de las últimas 24 horas que se marcaron con Error 30003 y abra una solicitud de soporte.

¿Ha quedado contestada tu pregunta?