ERROR: 21211
Descripción
Intentó iniciar una llamada telefónica saliente o enviar un mensaje, pero el número de teléfono que proporcionó no era un número de teléfono válido o estaba formateado incorrectamente. La plataforma acepta números de teléfono en E164 formato: [+] [código de país] [número de suscriptor incluyendo código de área].
Posibles Causas
El formato de la A el número que proporcionó no era válido.
Intentó enviar un mensaje o realizar una llamada desde un número de Conector de Plomo a sí mismo (es decir, poner el mismo número de Conector de Plomo en el A y De parámetros).
Intentaste enviar un mensaje a Short Code.
Intentó enviar un mensaje a un ID de remitente alfanumérico.
Intentaste enviar un mensaje a un A número con un prefijo no válido utilizando un Servicio de Mensajería.
Posibles Soluciones
Asegúrese de haber formateado sus números de teléfono en formato E164: [+] [código de país] [número de suscriptor incluyendo código de área].
Asegúrese de haber usado lo correcto código de llamada del país para el número de teléfono al que llama.
Asegúrese de no intentar llamar o enviar un mensaje desde un número de Conector de Plomo a sí mismo.
Asegúrese de no intentar enviar mensajes a Códigos Cortos o ID de Remitente Alfanumérico. Estos tipos de remitente no pueden recibir mensajes de los números de Lead Connector.
Revise el número 'A' para detectar errores tipográficos o métodos de entrada incorrectos.
Al enviar mensajes utilizando un Servicio de Mensajería, en lugar de formatear un número To con un prefijo no válido, elimine el prefijo y envíelo directamente al número To utilizando el formato E164: [+] [código de país] [número de suscriptor incluyendo código de área]. Si el número To puede aceptar mensajes RCS y hay un Agente RCS disponible en el Grupo de Remitentes del Servicio de Mensajería, se seleccionará para enviar al número To dado.