Ir al contenido principal

21606: El número de teléfono 'Desde' proporcionado no es un número de teléfono válido con capacidad de mensaje para este destino/cuenta

Actualizado hace más de 2 meses

Descripción

Solo puede enviar mensajes SMS desde un número de teléfono, ID de remitente alfanumérico o código corto que se haya aprovisionado o portado a su LeadConnector cuenta. El número de teléfono debe ser compatible con SMS. Para códigos cortos, el número del remitente debe basarse en el mismo país que el número del destinatario.

Para verificar sus números de teléfono disponibles y sus capacidades, visite el Números de Teléfono sección en tu Configuración de la cuenta.


Posibles Causas

  • El número de teléfono que está tratando de usar puede no ser compatible con la mensajería SMS.

  • El número de teléfono puede estar formateado incorrectamente. LeadConnector requiere que los números estén dentro Formato E.164 (por ejemplo, +12345678900).

  • Si utiliza un código corto, debe registrarse para su uso en el mismo país como el destinatario del mensaje.

  • El número de teléfono aún puede estar en proceso de ser portado o alojado, y aún no completamente activo.

  • El número puede no pertenecer a la cuenta que se utiliza para enviar el SMS.


Posibles Soluciones

  • Asegúrese de que el número que está utilizando sea compatible con SMS. Puede verificar esto verificando sus números en Configuración > Números de teléfono.

  • Confirme que el número está formateado E.164 formato estándar internacional.

  • Cuando use un código corto, asegúrese de que tanto los números de envío como los de recepción se encuentren en el mismo país.

  • Si el número está siendo portado o alojado en LeadConnector, confirme que el proceso de transferencia se ha completado. Puedes rastrear esto en tu Números de teléfono > Solicitudes de Portación sección.

¿Ha quedado contestada tu pregunta?